股票查詢: 行情分析 題材分析 DDX在線 業績報告 個股吧 業績預告 業績披露 股東人數 機構持股 高管 公告 個股研報 十大股東 資金流向 個股分紅
您的位置:愛買股網 > 買股公式 > 公式正文
股票公式搜索:

通達信啟動回調位主圖指標[買股公式]

2023/4/10 12:28:05

通達信啟動回調位主圖指標

VAR2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);
VAR3:=EMA(VAR2,3);
VAR4:=EMA(VAR3,3);
VAR5:=EMA(VAR4,3);
VAR6:=EMA(VAR5,3);
VA7:=EMA(VAR6,3);
VAR7:=EMA(VA7,3);
VA8:=EMA(VAR7,3);
VAR8:=EMA(VA8,3);
VAR9:=EMA(VAR8,3);
VARA:=BARSLAST(CROSS(CLOSE,VAR9));
VARB:=BARSLAST(CROSS(VAR9,CLOSE));
啟動位:IF(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORRED,POINTDOT,LINETHICK3;
DRAWTEXT(ISLASTBAR AND 啟動位,啟動位,'____【升浪啟動位】'),COLORRED;
DRAWNUMBER(ISLASTBAR AND 啟動位,啟動位,啟動位),COLORRED;
STICKLINE(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1,5,0),COLORRED,LINETHICK2;
強:=IF(CLOSE<VAR9 AND CLOSE<REF(CLOSE,VARB),REF(CLOSE,VARB),REF(CLOSE,VARB)),COLORRED,POINTDOT,LINETHICK1;
STICKLINE(CLOSE<VAR9 AND CLOSE<REF(CLOSE,VARB),REF(CLOSE,VARB),HIGH*1,5,0),COLORGREEN,LINETHICK2;
勢:=IF(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORYELLOW,POINTDOT;
STICKLINE(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1.02,6,0),COLORLIGRAY;
回調位:IF(CLOSE<VAR9,REF(CLOSE,VARB),REF(CLOSE,VARB)),COLORLIBLUE,POINTDOT,LINETHICK3;
DRAWTEXT(ISLASTBAR AND 回調位,回調位,'____回調位'),COLORLIBLUE;
DRAWNUMBER(ISLASTBAR AND 回調位,回調位,回調位),COLORLIBLUE;
STICKLINE(CLOSE<VAR9,REF(CLOSE,VARB),REF(CLOSE,VARB),16,0),COLORLIBLUE,LINETHICK5;
STICKLINE(CLOSE>VAR9,REF(CLOSE,VARA),REF(CLOSE,VARA),16,0),COLORRED,LINETHICK5;
STICKLINE(C>=O,H,L,0,0),COLORMAGENTA,LINETHICK2;
MA1:=MA(C,1);
啟動比:(MA1-啟動位)/啟動位*100,COLORYELLOW,NODRAW;
回調比:(MA1-回調位)/回調位*100,COLORGREEN,NODRAW;C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0),COLOR2DFFFF;
STICKLINE(漲停,OPEN,CLOSE,10,0),COLOR008C8C;
STICKLINE(漲停,OPEN,CLOSE,8,0),COLOR00AAAA;
STICKLINE(漲停,OPEN,CLOSE,6,0),COLOR00CACA;
STICKLINE(漲停,OPEN,CLOSE,5,0),COLOR00E3E3;
STICKLINE(漲停,OPEN,CLOSE,4,0),COLOR02FFFF;
STICKLINE(漲停,OPEN,CLOSE,3,0),COLOR02FFFF;
STICKLINE(漲停,OPEN,CLOSE,2,0),COLOR2DFFFF;
STICKLINE(漲停,OPEN,CLOSE,1,0),COLOR2DFFFF;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0),COLOR33FF33;
STICKLINE(跌停,OPEN,CLOSE,10,0),COLOR009B00;
STICKLINE(跌停,OPEN,CLOSE,8,0),COLOR00B700;
STICKLINE(跌停,OPEN,CLOSE,6,0),COLOR00D200;
STICKLINE(跌停,OPEN,CLOSE,5,0),COLOR00EA00;
STICKLINE(跌停,OPEN,CLOSE,4,0),COLOR0FFF0F;
STICKLINE(跌停,OPEN,CLOSE,3,0),COLOR0FFF0F;
STICKLINE(跌停,OPEN,CLOSE,2,0),COLOR33FF33;
STICKLINE(跌停,OPEN,CLOSE,1,0),COLOR33FF33;
ZT:=C/REF(C,1)>1.097;
BH:=BARSLAST(ZT);
STICKLINE(C,REF(L,BH),REF(L,BH),15,0),COLORLIGRAY,LINETHICK1;
漲停啟動位:=C,REF(L,BH),REF(L,BH);{愛買股網www.znvk.cn}
DRAWTEXT(ISLASTBAR AND 漲停啟動位,漲停啟動位,'____【啟動漲停位】'),COLORLIGRAY;
DRAWNUMBER(ISLASTBAR AND 漲停啟動位,漲停啟動位,漲停啟動位),COLORWHITE;  
買股指標公式展示
愛買股網股票展示推薦
手機版 | 電腦端
在線客服
本站數據全部免費提供,信息僅供參考,不構成投資建議,據此操作,風險自擔。粵ICP備2021140343號-1
精品国产免费第一区二区三