股票查詢: 行情分析 題材分析 DDX在線 業績報告 個股吧 業績預告 業績披露 股東人數 機構持股 高管 公告 個股研報 十大股東 資金流向 個股分紅
您的位置:愛買股網 > 買股公式 > 公式正文
股票公式搜索:

通達信大神選股指標公式源碼副圖[買股公式]

2023/4/5 21:43:57

T:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*'),0,1);
T2:=NOT(CODELIKE('688'));
T3:=NOT(CODELIKE('3'));
T5:=NOT(CODELIKE('4'));
T6:=NOT(CODELIKE('8'));
T7:=NOT(INBLOCK('近期解禁'));
T8:=NOT(INBLOCK('擬減持'));
T9:=T AND T2 AND T3 AND T5 AND T6 AND T7 AND T8;
T10:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=9.91 AND H=C;
T11:=BArslAST(T10);
T12:=REF(BARSLAST(T10),1);
T13:=REF(C,T11);
T15:=T13-0.01;
T16:=FILTER(crOSS(C,T15) AND C>O AND C>REF(C,1) AND T12>=3 AND T12<=6 AND H=C,30);
XX2B過:=FILTER(T16,30);
T17:=COUNT(REF(C>=ZTPRICE(REF(C,1),0.1) AND NOT((O>=REF(C,1)*1.099)),1),30)<3;
預警:T16 AND T9 AND C<40 AND T17 AND C>MA(CLOSE,5);

買股指標公式展示
愛買股網股票展示推薦
手機版 | 電腦端
在線客服
本站數據全部免費提供,信息僅供參考,不構成投資建議,據此操作,風險自擔。粵ICP備2021140343號-1
精品国产免费第一区二区三