股票查詢: 行情分析 題材分析 DDX在線 業績報告 個股吧 業績預告 業績披露 股東人數 機構持股 高管 公告 個股研報 十大股東 資金流向 個股分紅
您的位置:愛買股網 > 買股公式 > 公式正文
股票公式搜索:

通達信千金一擊副圖/選股指標[買股公式]

2023/4/10 13:16:54

通達信千金一擊副圖/選股指標

VARR1:=EMA(HHV(HIGH,500),21);
VARR2:=EMA(HHV(HIGH,250),21);
VARR3:=EMA(HHV(HIGH,90),21);
VARR4:=EMA(LLV(LOW,500),21);
VARR5:=EMA(LLV(LOW,250),21);
VARR6:=EMA(LLV(LOW,90),21);
VARR7:=EMA((VARR4*0.96+VARR5*0.96+VARR6*0.96+VARR1*0.558+VARR2*0.558+VARR3*0.558)/6,21);
VARR8:=EMA((VARR4*1.25+VARR5*1.23+VARR6*1.2+VARR1*0.55+VARR2*0.55+VARR3*0.65)/6,21);
VARR9:=EMA((VARR4*1.3+VARR5*1.3+VARR6*1.3+VARR1*0.68+VARR2*0.68+VARR3*0.68)/6,21);
VARRA:=EMA((VARR7*3+VARR8*2+VARR9)/6*1.738,21);
VARRB:=REF(LOW,1);
VARRC:=SMA(ABS(LOW-VARRB),3,1)/SMA(MAX(LOW-VARRB,0),3,1)*100;
VARRD:=EMA(IF(CLOSE*1.35<=VARRA,VARRC*10,VARRC/10),3);
VARRE:=LLV(LOW,30);
VARRF:=HHV(VARRD,30);
VARR10:=IF(MA(CLOSE,58),1,0);
SS:=EMA(IF(LOW<=VARRE,(VARRD+VARRF*2)/2,0),3)/618*VARR10;
TT:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
買條件:=IF(TT>105,108,TT);
買:(REF(買條件,1)>0 AND 買條件=0)*20;
{愛買股網www.znvk.cn};  
買股指標公式展示
愛買股網股票展示推薦
手機版 | 電腦端
在線客服
本站數據全部免費提供,信息僅供參考,不構成投資建議,據此操作,風險自擔。粵ICP備2021140343號-1
精品国产免费第一区二区三