股票查詢: 行情分析 題材分析 DDX在線 業績報告 個股吧 業績預告 業績披露 股東人數 機構持股 高管 公告 個股研報 十大股東 資金流向 個股分紅
您的位置:愛買股網 > 買股公式 > 公式正文
股票公式搜索:

通達信核彈選股指標[買股公式]

2023/4/10 12:54:20

通達信核彈選股指標

DF:=(C-REF(C,3))/REF(C,3)*100;
核彈1:=(C-REF(C,5))/REF(C,5)*100;
核彈2:=(C-REF(C,7))/REF(C,7)*100;
核彈3:=(C-REF(C,13))/REF(C,13)*100;
核彈4:=(C-REF(C,21))/REF(C,21)*100;
核彈5:=(C-REF(C,43))/REF(C,43)*100;
核彈6:=(C-REF(C,72))/REF(C,72)*100;
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖離率:=(C-AA05)/AA05*100;
三拾日乖離率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
買入:=FILTER(MR,10);
核彈6A:=起爆 AND 買入;
核彈:(CROSS(核彈1,8) AND CROSS(核彈2,8) AND CROSS(核彈3,8) AND CROSS(核彈4,8) AND CROSS(核彈5,8) OR 核彈6A);
{愛買股網www.znvk.cn};  
買股指標公式展示
愛買股網股票展示推薦
手機版 | 電腦端
在線客服
本站數據全部免費提供,信息僅供參考,不構成投資建議,據此操作,風險自擔。粵ICP備2021140343號-1
精品国产免费第一区二区三